Dragon Age Saga Forum

L’univers de la saga Dragon Age => Dragon Age : Inquisition (2014) => Discussion démarrée par: Natara le 23 novembre 2014 à 13:50:29

Titre: [aide technique]Vos bugs et problèmes divers
Posté par: Natara le 23 novembre 2014 à 13:50:29
Ce sujet a pour but de partager les bugs qu'on rencontre (plus ou moins grave) et d'essayer de les résoudre. Si vous avez rencontré un bug et l'avez résolu vous même, n'hésitez pas à partager également.

Ce post sera éditer avec des liens directs vers les différentes solutions trouvée.

Ecran noir au premier démarrage Windows 8.1 pro.
Jeu très lent et textures absentes. (http://www.dragonagesaga.com/forum/index.php/topic,415.msg3410.html#msg3410)
Chute de fps pendant les cinématiques (bridé à 30 au lieu de 60) (http://www.dragonagesaga.com/forum/index.php/topic,415.msg3411.html#msg3411)
Impossible de cliquer pendant les dialogues (http://www.dragonagesaga.com/forum/index.php/topic,415.msg3413.html#msg3413)
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Natara le 23 novembre 2014 à 13:58:15
Pour ma part j'ai eu une assez grosse frayeur la première fois que j'ai lancé le jeu : il s'était mis dans une petite fenêtre et dès que je cliquais dessus, la fenêtre devenait toute noire, impossible de faire quoi que ce soit. J'avais le même problème à chaque fois que je le lançais avec une espèce de clignotement de l'écran comme si ça voulait se mettre en plein écran sans y parvenir.
Je l'ai passé en mode de compatibilité Windows 7 (solution trouvée sur les forum d'aide bioware) et j'ai pu le lancer. Maintenant il tourne en mélange élevé/ultra sans trop de problème (quelques petits ralentissements parfois), le problème venait apparemment du fait que je suis en Windows 8.1 pro.

J'ai aussi aidé ma grande sœur à se dépanner, elle a une carte graphique assez faiblarde car intégrée à la carte mère (ce qui embête aussi le proc et la ram), du coup elle avait d'énormes ralentissements et des textures qui n'apparaissaient pas. Dans les "bonus" du jeu, il y a un benchmark qui permet d'évaluer le nombre de fps qu'on atteint, je lui ai indiqué de diminuer les options graphiques jusqu'à atteindre environ 30 fps de moyenne à l'aide de ce test et elle a à présent un jeu sans ralentissement et presque sans aucun bug graphique.
Nb : il y a des afficionado du 60 fps, mais moi je vois pas la différence... sauf qu'à 30fps j'ai un jeu plus beau que si j'essaie d'atteindre les 60 censés être "plus fluide".
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Tenkaï le 23 novembre 2014 à 14:16:12
Je vais réagir un peu sur la perte d'ips puisque c'est un problème qui a lieu même avec des des pc aux composantes optimaux. J'ai trouvé cette solution sur internet et elle fonctionne parfaitement bien :

Perte d'IPS lors des cinématiques

Tout d'abord voici un Guide Technique (http://www.clubic.com/jeu-video/article-738587-5-dragon-age-inquisition-guide-technique.html) écrit par Clubic afin de vous montrer les choix graphiques les plus gourmands.

Voici une technique pour bloquer les ips à 60 :

(http://nsa33.casimages.com/img/2014/11/23/141123010216601445.png)


Cliquez sur "propriété" et dans le chan réservé à la cible rajoutez  -GameTime.MaxSimFps 60 -GameTime.ForceSimRate 60+

Dans mon cas ça donne
Citer"C:\Program Files (x86)\Origin Games\Dragon Age Inquisition\DragonAgeInquisition.exe" -GameTime.MaxSimFps 60 -GameTime.ForceSimRate 60+


Attention à bien respecter l'espace entre le .exe" et le -GameTime

EDIT : Un autre truc à faire pour diminuer la perte d'ips, à première vue ça marche avec certaines personnes : désactiver "Origins en jeu"

(http://nsa34.casimages.com/img/2014/11/23/141123041543907234.png)
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Tenkaï le 23 novembre 2014 à 14:52:07
Un petit bug qui a son importance :

Impossible de cliquer

Problème : Lorsque vous êtes en dialogue ou lorsque vous sélectionner vos compagnons avant de partir à l'aventure (par exemple) votre curseur ne semble plus voir ce qu'il survole, aussi bien qu'il devient impossible de cliquer pour choisir.

Solution : Faites un clique droit, le bug s'envole.
Titre: Re : Re : [aide technique]Vos bugs et problèmes divers
Posté par: Archaos le 23 novembre 2014 à 16:08:58
Citation de: Tenkaï le 23 novembre 2014 à 14:52:07
Un petit bug qui a son importance :

Impossible de cliquer

Problème : Lorsque vous êtes en dialogue ou lorsque vous sélectionner vos compagnons avant de partir à l'aventure (par exemple) votre curseur ne semble plus voir ce qu'il survole, aussi bien qu'il devient impossible de cliquer pour choisir.

Solution : Faites un clique droit, le bug s'envole.

il est aussi possible d'utiliser les touches (1 et plus) pour sélectionner le dialogue choisi.
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Tenkaï le 23 novembre 2014 à 16:10:54
Jamais eu ce problème, je ne savais pas. La méthode de débloquer avec le clique droit fonctionne tout de même ou pas ?
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Morga le 23 novembre 2014 à 16:50:39
Souvent.

Sinon reste les touches 1,2 etc...
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Tenkaï le 23 novembre 2014 à 16:58:18
Ah mais j'ai compris à l'envers, j'ai lu qu'il était impossible d'utiliser & é " '

Du coup je change ma réponse : ça ne marche que pour les dialogues, mais en effet c'est possible. Après autant faire un clique droit pour décoincer le problème, c'est pas non plus très compliqué ^^
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Natara le 28 novembre 2014 à 21:18:08
Quelqu'un saurait où s'est planqué le lien pour télécharger la vo ? j'avais pas internet quand j'ai installé DAO mais j'avais vu ce lien sur origin, et maintenant, impossible de le retrouver...
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Tenkaï le 28 novembre 2014 à 21:38:25
DAI tu veux dire ? ^^

Normalement sur Origin lui même. Tu cliques sur ton jeu (dans ta bibliothèque) puis sur "i" encadré en gris. Ici tu aurais les extensions et bonus téléchargeables.

EDIT : j'ai fait une erreur concernant les dragons. Je n'avais pas vu qu'ils avaient un niveau différent et surtout... que certains pouvaient se mettre des armures. Je conseille donc vivement le niveau 20+ pour les combattre (en tout cas en difficile je galère).
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Natara le 28 novembre 2014 à 22:26:35
Ha oui, c'est DAI, mon doigt a ripé :p Sinon, j'ai rien dans le menu du "i", juste mes succès :/
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Tali le 28 novembre 2014 à 22:53:38
En bug, j'ai la mission tuer servis au ponant. Quand je vais à la forteresse en question, je tue trois imbéciles mais lui n'y ai pas. (La quête me l'indique bien là et tout ça). J'ai vu que d'autres avaient eu le même soucis.
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Tenkaï le 28 novembre 2014 à 23:19:38
@Natara : après beaucoup d'EDIT, voici un lien où trouver ton bonheur Pack Anglais (https://www.origin.com/fr-fr/store/buy/dragon-age-inquisition/pc-download/addon/dragon-age-inquisition-english-voice-over-pack)

@Tali : J'ai le même problème que toi mais pour une wyverne... je crois que nous ne pourrons pas faire ces quêtes :(
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Tali le 28 novembre 2014 à 23:48:33
La wyverne, j'ai eu la chance de la trouver relativement facilement. (enfin à ma deuxième recherche en faite. Je cherchais une espèce de panthère des neiges moi  ;D )
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Morga le 29 novembre 2014 à 00:36:26
J'ai résolu un bug en sauvegardant avant d'arriver sur le lieu où "devrait" se trouver le michant, puis en me déconnectant du jeu totalement. Et en me reconnectant magique le michant se trouvait bien à sa place. Style il était parti pisser 5 minutes quoi...

Après je sais pas si c'est un hasard ou pas.
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Tenkaï le 29 novembre 2014 à 04:27:50
à mon tour d'avoir un bug. Pas trouvé de solution pour l'instant.

Lors de mon combat contre le boss final j'ai un chargement de cinématique qui ne se fait pas... en somme j'ai un écran noir avec le petit icône vert qui clignotte mais rien... je suis bloqué.

J'ai tenté de recommencer à la dernière sauvegarde automatique ; de charger une sauvegarde ultérieure ; de redémarrer mon jeu ; de redémarrer Origin ; de souffler dans la cartouche... (ah non ça c'est sur Mega Drive).

Bref, je suis totalement blasé. Si quelqu'un connait une solution qu'il n'hésite pas

EDIT : en cherchant j'ai enfin trouvé... j'ai tout simplement charger une sauvegarde encore plus vieille qui "l'ultérieur" dont j'ai parlé. J'ai aussi fail en prenant Cassandra au lieu de Blackwall... mais je ne pense pas que ça ait eu une incidence (enfin sait-on jamais ^^).

Du coup je fais ma petite "fiche" :

Cinématique qui ne charge pas

Problème : Vous arrivez à une cinématique mais votre écran reste noir avec l'icône de chargement en bas à droite.
Solution : Trouvez une sauvegarde ultérieure (par forcément l'avant dernière) à charger et recommencer jusqu'où vous vous trouviez.
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Eirlys le 29 novembre 2014 à 23:58:48
J'ai finalement eu un bug. T_T

Tout à l'heure, dans le château de golefalois, quand on finit par tomber sur Léliana qui se fait torturer par Alexius. Ben, y avait pas de Léliana. Pas de paroles, rien. Juste un couteau qui vole qui égorge Félix. Du coup, j'ai pas la moindre idée de ce qu'elle raconte pendant ce passage.
Du coup, j'ai pas de solutions, à voir si ça recommence dans une autre partie.
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Tali le 30 novembre 2014 à 00:22:05
Moi dans le château, j'ai eu un bug texture vraiment chelou. Leliana avait le visage tout ridée et fripée. Et d'après les vidéos que j'ai vu, c'est pas comme ça pour les autres.
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Natara le 30 novembre 2014 à 04:17:31
Dans le château
une fois que l'on a fait le bond dans le temps ? Pour moi aussi elle avait le visage tout fripé, mais à priori c'est normal, enfin, vu ce qu'elle a subit, je trouve ça plus normal que si elle avait l'air en bonne santé...
Par contre, dans les trailers et autre vidéos de présentation où cette scène était présente ce n'était pas le cas... mais je pense que c'était pour éviter de spoiler.
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Tali le 30 novembre 2014 à 10:44:12
Ah ok. Sur le coup, j'ai été surprise, c'est clair.
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Eirlys le 30 novembre 2014 à 12:08:14
Autre bug, (je les enchaîne, à croire) je n'ai pas réussi à le résoudre pour l'instant mais je vais lancer le jeu pour voir si ça c'est remis à jour.
Lorsque je veux aller voir le père de Dorian à Golefalois, il y a personne dans la taverne. Mais genre, personne. C'est vide, y a pas un seul tavernier, ni même un client. Alors soit c'est parce que je dois avancer (auquel cas, je comprends pas pourquoi j'ai eu la quête maintenant), soit c'est un bug.
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Morga le 30 novembre 2014 à 13:28:13
Alors j'ai eu exactement la même chose.

J'y suis retournée au mois 10 fois, seule puis qu'avec Dorian, puis en groupe complet avec et sans Dorian, à pied, en voyage rapide, à cheval, en marche arrière, en entrant en contrôlant Dorian, en me déconnectant juste avant d'entrer, en me déconnectant dans la taverne.....

J'ai fini par abandonner et continuer mes quêtes normalement... Jusqu'à ce que j'augmente un peu l'approbation de Dorian au cours d'une quête et là, je me suis dit pourquoi pas réessayer encore une fois... Et là ça à marché.
Titre: Re : Re : [aide technique]Vos bugs et problèmes divers
Posté par: Eirlys le 30 novembre 2014 à 15:21:02
Citation de: Morga le 30 novembre 2014 à 13:28:13
Alors j'ai eu exactement la même chose.

J'y suis retournée au mois 10 fois, seule puis qu'avec Dorian, puis en groupe complet avec et sans Dorian, à pied, en voyage rapide, à cheval, en marche arrière, en entrant en contrôlant Dorian, en me déconnectant juste avant d'entrer, en me déconnectant dans la taverne.....

J'ai fini par abandonner et continuer mes quêtes normalement... Jusqu'à ce que j'augmente un peu l'approbation de Dorian au cours d'une quête et là, je me suis dit pourquoi pas réessayer encore une fois... Et là ça à marché.


Ah, pour moi, j'ai juste relancé le jeu et paf, le papa était là. Bref, c'est bizarre que ma 2nde partie soit vachement plus truffée de bugs que la première. Cela étant, je fais une pause, là, j'en ai légèrement marre (en même temps je joue non-stop [sauf quand je bosse et que je dors]).

J'ai pu finalement recruter Vivienne dans ma 2nde partie. Bah, j'aurais pas du. Qu'est-ce qu'elle me gave.
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Archaos le 01 décembre 2014 à 11:48:09
Voici mes bugs et leur solution quand elle existe :
- impossible de changer de personnage => sauvegarder et relancer la partie
- impossible d'accéder à l'inventaire => sauvegarder et relancer la partie
- plantage lors du chargement d'une partie :  :'(
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Gilthonniel le 02 décembre 2014 à 01:01:22
Bon, j'ai des bugs aussi , pour l'instant pas de trucs sur la quête principale, mais c'est quand même bien chiant:

- Dans la quête " explorer ruines Dalatiennes"  dans le secteur des Tombes Emeraude. Dans un  chateau il devrait y avoir un escalier pour descendre ( en tous cas il est écrit sur la carte) ... mais il n'y a pas d'escalier en vrai,  du coup impossible de finir la quête vu que la quête continue en bas -_-".

- J'ai Leliana qui est portée disparue aussi depuis que  ( spoil) j'ai décidé de supporte la candidature de Cassandra pour devenir Divine ( spoil), pourtant encore une fois elle est bien présente sur la map de Fort Celeste

- Dans le Bourbier Délaissé, il ya une quête pour tuer un gros démon. Je vais sur les lieux, pas de démon ( il se charge pas ?)

- Dans les Plaines Exaltées, une quête où on doit activer 4 bidules avec du feu voilé.... et ben il yen a un qui marche pas ( celui qui est pas loin du camp Dalatien , et d'une faille...je me demande si c'est pas le passage en mode combat à cause de la faille qui aurait fait bugé le truc)

Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Morga le 02 décembre 2014 à 01:09:23
Pour Léliana, elle a disparu aussi (alors que je n'ai pas choisi la même option que  ton spoil), puis deux trois missions plus tard, elle est revenu... Je me suis juste dit qu'elle était "partie pisser"....

J'ai constaté que parfois certain disparaissait, puis revenait...  (cela m'es arrivé avec Cassandra, Varric et Blackwall, en plus de Léliana). Je trouve ça super chi*ant, parce que du coup, tu les cherches partout puis cela arrive toujours quand t'as un truc à leurs dire.
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Archaos le 02 décembre 2014 à 01:12:27
Certains objets cliquables (servant parfois pour des quêtes) ne sont pas cliquables. Le cercle apparait un peu à côté de l'objet. A chaque fois j'essaie de cliquer en en faisant le tour, mais ça ne donne rien.
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Tenkaï le 08 décembre 2014 à 19:41:40
Citation de: Gilthonniel le 02 décembre 2014 à 01:01:22
- J'ai Leliana qui est portée disparue aussi depuis que  ( spoil) j'ai décidé de supporte la candidature de Cassandra pour devenir Divine ( spoil), pourtant encore une fois elle est bien présente sur la map de Fort Celeste


J'ai eu le même soucis avec Cullen après la partie de cartes et il n'est jamais revenu... je me suis dit que ça faisait très RP xD

Citation de: Gilthonniel le 02 décembre 2014 à 01:01:22
- Dans le Bourbier Délaissé, il ya une quête pour tuer un gros démon. Je vais sur les lieux, pas de démon ( il se charge pas ?)


Même problème avec une wyverne et j'ai tenté quelques techniques qui n'ont pas marché... (sauvegarder, quitter et reprendre ; reprendre une sauvegarde ultérieure ; redémarrer le pc).

CiterCertains objets cliquables (servant parfois pour des quêtes) ne sont pas cliquables. Le cercle apparait un peu à côté de l'objet. A chaque fois j'essaie de cliquer en en faisant le tour, mais ça ne donne rien.


J'ai eu le même problème, il a fallut que je m'en éloigne beaucoup et que je revienne pour corriger le bug. Mais je suppose que tu as essayé ^^

Moi j'ai eu un bug un peu énervant : pendant un combat je ne pouvais plus ressusciter Solas parce que je me suis fait pousser au même moment où il devait se relever... :(
Pas de solution pour ça, malheureusement.

________________


Bon, je me trouve devant un bug de taille puisque je ne peux plus du tout continuer ma partie... voici le problème : lors d'une cinématique j'ai toujours l'interface d'activée... ce qui fait qu'au lieu d'avoir la roue des dialogues et de pouvoir faire un choix... bah je ne peux rien faire...

J'ai tenté de redémarrer le jeu, origin, l'ordinateur, ma vie, de reprendre à une sauvegarde ultérieure, de reprendre à une sauvegarde encore plus lointaine, de reprendre à ma sauvegarde la plus éloignée (plus d'une heure avant) et rien n'y fait... impossible de ne pas avoir ce oieJsfjjegjGHi interface lors de ma cinématique.

Si quelqu'un a une idée, qu'il n'hésite pas... en attendant je vais aller pleurer.
Titre: Re : Re : [aide technique]Vos bugs et problèmes divers
Posté par: Eirlys le 08 décembre 2014 à 19:46:48
CiterBon, je me trouve devant un bug de taille puisque je ne peux plus du tout continuer ma partie... voici le problème : lors d'une cinématique j'ai toujours l'interface d'activée... ce qui fait qu'au lieu d'avoir la roue des dialogues et de pouvoir faire un choix... bah je ne peux rien faire...

J'ai tenté de redémarrer le jeu, origin, l'ordinateur, ma vie, de reprendre à une sauvegarde ultérieure, de reprendre à une sauvegarde encore plus lointaine, de reprendre à ma sauvegarde la plus éloignée (plus d'une heure avant) et rien n'y fait... impossible de ne pas avoir ce oieJsfjjegjGHi interface lors de ma cinématique.

Si quelqu'un a une idée, qu'il n'hésite pas... en attendant je vais aller pleurer.


C'est bizarre, j'ai eu le bug ce matin et j'ai juste eu à recharger une sauvegarde qui datait de quelques minutes (c'était juste après avoir fait un déplacement rapide jusque chez Léliana) et ça a repris normalement.
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Tenkaï le 08 décembre 2014 à 19:59:43
Oui moi aussi j'ai déjà eu ce problème et j'ai déjà pu régler le souci avec un petit chargement d'une sauvegarde ultérieure... mais là c'est rapé. D'ailleurs c'est exactement au même moment de la même cinématique alors que j'ai des choix à faire dans la roue des dialogues dans les cinématiques précédentes (je ne sais pas si je suis clair).
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Morga le 08 décembre 2014 à 21:27:05
Tu as encore touché un truc qu'il fallait pas!

Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Tenkaï le 09 décembre 2014 à 15:10:27
Je te zut ^^
Du coup j'ai recommencé une partie :(

Bon sinon, va falloir faire une modification sur la chute de fps... j'ai une méthode qui marche vraiment... je suis de retour en ultra o/

Alors la solution est simple :  rendez-vous dans "Mes Documents"\Bioware\Dragon Age Inquisition\Save et supprimez le fichier ProfileOptions_profile puis relancez le jeu.

J'ai trouvé cette solution ici (http://answers.ea.com/t5/Dragon-Age-Inquisition-Francais/PC-Chute-de-FPS/td-p/4066677) et ça marche :D

EDIT : allez, on recommence une partie, on reprend le parti des mages et... on a le même bug que pour la partie précédente exactement au même endroit. Je ne peux plus jouer à DAI...

(http://nsa33.casimages.com/img/2014/12/09/14120907371758869.png)
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Morga le 09 décembre 2014 à 20:59:00
Hum.. je vais dire un truc surement bête, mais une réinstallation du jeu?
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Tenkaï le 09 décembre 2014 à 21:04:05
J'ai tenté de recommencer encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore et encore... ça a fini par payer, je suis passé.

La réinstallation prend trop de temps pour un résultat trop aléatoire, je ne voulais l'utiliser qu'en dernier recours.
Titre: Re : Re : [aide technique]Vos bugs et problèmes divers
Posté par: Archaos le 15 décembre 2014 à 20:58:39
Citation de: Archaos le 02 décembre 2014 à 01:12:27
Certains objets cliquables (servant parfois pour des quêtes) ne sont pas cliquables. Le cercle apparait un peu à côté de l'objet. A chaque fois j'essaie de cliquer en en faisant le tour, mais ça ne donne rien.

J'ai trouvé une parade : ne pas utiliser la souris mais appuyer sur "F" quand le cercle semble en place.
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Natara le 15 décembre 2014 à 22:36:47
Plus un "truc et astuce" qu'un bug, je ne savais pas comment prendre un screenshot sans l'interface, j'ai trouvé :
appuyer sur "²" pour afficher la console
saisir UI et appuyer sur tab
mettre la valeur 0 et valider
appuyer sur "²" pour masquer la console

Il n'y a plus aucune interface !

refaire la même chose en mettant 1 au lieu de 0 pour réactiver l'interface.
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Kaely le 09 janvier 2015 à 22:20:35
J'ai eu un bug.. particulier !

Mes personnages se sont bloqués (après que mon inquisitrice soit tombée d'une falaise et soit réapparue en haut). Je ne pouvais tout simplement plus du tout utiliser le clavier pour avancer ou pour les raccourcis inventaire, menu... mais seulement par moment, le clavier "clignotait" si je peux dire (sauf qu'il restait 99,9% du temps indisponible). Et ce même si je chargeais un sauvegarde antérieure (et même très antérieure) au bug. Même après avoir quitté le jeu et l'avoir relancé. Tant que j'avais pas chargé ma partie, je pouvais utiliser mon clavier dans le menu principal mais dès que je lançais le jeu, plus de clavier nulle part dans le jeu ou dans le menu.

La solution que j'ai trouvée et qui m'a débloquée, ça a été de créer une nouvelle partie. Et ça a tout débloqué.
Bref bug bizarre mais pas critique.
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Eirlys le 11 janvier 2015 à 10:24:17
De mon côté, j'ai remarqué que dans l'éditeur de personnage, les cicatrices n'apparaissent pas. J'ai les curseurs, tout, mais même en déplaçant tout, mon personnage a une peau aussi neuve que celle des bébés.
J'ai pas remarqué depuis quand c'est le cas parce que c'est seulement pour mon 4e perso que j'ai voulu lui ajouter deux ou trois cicatrices.
Ca fait ça à quelqu'un d'autre aussi ?
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Natara le 11 janvier 2015 à 16:38:59
Il y a certaines cicatrices qui sont discrètes et si on place les curseurs de position aux extrêmes elles ont aussi tendance à disparaître... Si c'est pas ça, je n'ai pas rencontré ton problème :s
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Eirlys le 11 janvier 2015 à 19:56:29
Nan, c'est pas ça, même en bougeant tous les curseurs, y en a pas une seule qui aparaît, alors que pour ma première inquisitrice, je me souviens qu'elles apparaissaient, mais là, plus rien. Peut-être depuis la mise à jour ? Enfin, c'est pas non plus hyper important.
Titre: Re : Re : [aide technique]Vos bugs et problèmes divers
Posté par: Tali le 12 janvier 2015 à 22:15:06
Citation de: Eirlys le 11 janvier 2015 à 10:24:17
De mon côté, j'ai remarqué que dans l'éditeur de personnage, les cicatrices n'apparaissent pas. J'ai les curseurs, tout, mais même en déplaçant tout, mon personnage a une peau aussi neuve que celle des bébés.
J'ai pas remarqué depuis quand c'est le cas parce que c'est seulement pour mon 4e perso que j'ai voulu lui ajouter deux ou trois cicatrices.
Ca fait ça à quelqu'un d'autre aussi ?


Pareil pour moi. Mais même pas tout de suite après les maj'. Ca me l'a fait soudainement. A la création du perso, mâle humain, je ne voyais aucune des cicatrices. (Même en bougeant le curseur de "profondeur des cicatrices" dans tous les sens, rien du tout.)
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: xXkitaroXx le 13 mars 2015 à 22:42:56
Bonsoir

Voici mon problème :

Dans le jeu je joue un homme mais on m'appelle Inquisitrice ^^

Avez vous une solution a ce désagrément ?

cordialement
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Tali le 14 mars 2015 à 10:26:16
C'est malheureusement un bug connu depuis la sortie du jeu mais qui n'a jamais été rectifié. Si tu en es au prologue, ils conseillent de recréer un perso et de bien faire attention quand tu arrives sur les cartes pour choisir le sexe de l'inquisiteur de laisser le temps à la machine de voir que tu es sur la page "homme" avant de cliquer sur ta sélection.

Voila le thread qui en parle (in english) http://forum.bioware.com/topic/519993-weird-gender-problembug-in-the-game/

Sinon à priori, ça ne pose pas de problème au niveau des romances.
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: xXkitaroXx le 14 mars 2015 à 18:10:46
Merci de votre réponse Mr Garrus
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Tali le 14 mars 2015 à 21:06:00
C'est mlle mais je comprends la confusion.  ;)
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Archaos le 22 janvier 2017 à 18:18:06
Je n'ai pas joué à DAI depuis longtemps et j'ai voulu m'y remettre. Je vois que l'interface Origins a changé  (mais je suis connecté) et qu'il y a un bouton "jouer" pour reprendre la partie. Mais impossible de la lancer. Une fenêtre s'ouvre avec une barre arrivant très rapidement 100% puis rien ne se passe !
Une solution ?
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Nyark le 22 janvier 2017 à 18:21:43
T'es passé à Windows 10 entre temps ?
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Archaos le 22 janvier 2017 à 18:26:52
Je suis sur Win10 mais il me semble que j'y ai déjà rejoué depuis la Maj (mais pas sûr).
Il y a quelque chose à faire de particulier pour y jouer avec Win10 ?
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Nyark le 22 janvier 2017 à 18:36:50
Le problème de Windows 10, c'est que bien souvent il s'installe qu'à moitié. J'ai changé d'ordi y a deux mois. Pour commencer j'ai dû le reformater direct car il me manquait la moitié de mon menu Windows. Et ensuite j'ai dû faire des installations de pilotes carrément inexistants.

Quand j'ai repris DAO il me manquait un truc qui faisait que mon jeu ne se lançait pas via origin. J'ai mis une plombe à trouver ce que c'était. T'as aucun message d'erreur ?

EDIT : Ca peut peut-être t'aider : http://answers.ea.com/t5/Dragon-Age-Inquisition/Dragon-age-Inquisiton-le-jeu-ne-se-lance-pas/td-p/4382719
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Archaos le 22 janvier 2017 à 18:50:50
Je n'ai pas de message d'erreur malheureusement.
J'ai ajouté DAI dans les exceptions d'AVG.
J'ai un processus "activation UI" qui essaie de se lancer plusieurs fois (comme dans le lien) mais je n'ai pas Razer Synapse.
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Morga le 22 janvier 2017 à 19:02:21
Il m'a fallu réinstaller le jeu après le passage à Win10. (ça m'a d'ailleurs empêché de faire une session de multi)

Mais peut être qu'il y a des solutions autres sur le net.
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Archaos le 22 janvier 2017 à 19:05:48
J'ai réparé DAI depuis Origins.
J'ai réinstallé Origins.
Quand je choisi "hors ligne" il m'est demandé d'activer le jeu (ce qui a déjà été fait vu que j'y ai déjà joué de nombreuses heures). Après avoir entré les informations demandées, la fenêtre réapparait (et donc le jeu ne se lance pas).
J'ai indiqué mon problème sur le forum officiel je vais attendre d'avoir une réponse avant de réinstaller.
Merci pour vos conseils.
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Nyark le 22 janvier 2017 à 19:32:04
C'est chiant quand t'as aucun message d'erreur. :/

A part farfouiller sur le net en attendant, il te reste pas grand-chose à faire effectivement.

EDIT : jte demande quand même même si t'as dû y penser : t'as tenté une réparation des fichiers ?
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Morga le 22 janvier 2017 à 20:20:46
De mon côté, lorsque j'ai eu le soucis, j'ai essayé de réparer plusieurs fois et rien n'y a fait (pourtant ça me disais bien que tout était réparé).
C'est pour ça que j'ai du tout réinstaller. Et depuis ça fonctionne nickel.
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Archaos le 22 janvier 2017 à 23:33:48
Réparer n'a rien changé.
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Nyark le 23 janvier 2017 à 11:56:32
Oui comme tu l'as marqué dans ton message précédent que j'ai dû lire de travers ! xD

Désolée, la journée d'hier a été longue. ;)

T'as eu des news ?
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Archaos le 24 janvier 2017 à 19:14:32
Pas de news pour l'instant. Je vais probablement le réinstaller ce WE.
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: alain le 25 janvier 2017 à 14:47:17
Problème survenue hier.
Au moment de lancer ma Svg, j'ai eu un message me disant qu'il été impossible d'utiliser cette partie car le jeu ne trouvé aucune trace de intrus/hakkon/la descente... :o
Obligé de réinstaller tout les DLC pour lancer la partie.
C'est déjà arrivé à quelqu'un ?
(je précise, je suis sur PS4)
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Nely Suglisse le 25 janvier 2017 à 19:13:58
Non, mais ça ne m'étonne pas. Les DLC apportent des modifications au jeu lui-même, et ces modifications sont présentes aussi dans les sauvegardes. Ça peut aussi arriver si tu désinstalles certains mods et que tu veux ensuite charger ta partie.
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Errazal le 11 février 2019 à 21:27:37
Bug de chargement de sauvegarde , je m'explique.

Quand je prend ma dernière sauvegarde ou une autre , la page de chargement se fait nickel chrome rien a dire la dessus mais quand il s'agit de la dernière phase de chargement ( passage a l'écran du jeu ) mon jeu plante !!!!!
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Sohor le 12 février 2019 à 00:56:34
Citation de: Errazal le 11 février 2019 à 21:27:37Bug de chargement de sauvegarde , je m'explique.

Quand je prend ma dernière sauvegarde ou une autre , la page de chargement se fait nickel chrome rien a dire la dessus mais quand il s'agit de la dernière phase de chargement ( passage a l'écran du jeu ) mon jeu plante !!!!!

'ou une autre', c'est à dire toutes les sauvegardes, mêmes les automatiques qu'il y avait avant ? (il peut arriver qu'une sauvegarde soit corrompue, dans ce cas reprendre celles juste avant reste toujours possible. Après, faut voir si elles plantent toutes).

Tu as tenté une réparation du jeu ?
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Errazal le 13 février 2019 à 01:49:44
Elle plante toute et oui j'ai effectuer une réparation du jeu.
En vrai je suis deg car jai signaler se problème sur le site EA mais il ne réponde pas ça crains.


Jsuis au début du jeu ça vas mais bon c'est chiant quand même ( fin de la première zone)
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Errazal le 15 février 2019 à 10:43:33
Problème résolu de lui même ne me demander pas ce que jai fait pour réparer ma sauvegarde car je n'ai rien fait et moi même je ne comprend pas 😅
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Morga le 15 février 2019 à 14:42:29
Parfait ! l'essentiel c'est que cela fonctionne normalement :)
Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Morga le 24 mars 2019 à 09:55:19
Salut,

Entre le moment de la sauvegarda et le moment où tu charges celle ci, as-tu changé quelque chose sur ton pc ? Que cela soit matériel ou logiciel ?

Titre: Re : [aide technique]Vos bugs et problèmes divers
Posté par: Tali le 25 mars 2019 à 18:05:30
J'ai le même soucis que toi Naveed sur Mass effect 2. Alors je n'ai pas trouvé le pourquoi du comment mais tu peux passer par l'application du jeu directement.

A savoir :

C:/ Program files / Origin / dragon age / (et puis évidemment l'application.)

(Je connectais quand même Origins mais en faite, je ne sais même pas si c'est vraiment nécessaire.